Search found 23 matches

by MadFly
Mon May 11, 2009 6:10 am
Forum: Other Graphics
Topic: Ranks
Replies: 2
Views: 6600

Ranks

Where can i find myself some rank images or a freeware app that i can use to create rank images?
by MadFly
Sun May 03, 2009 11:10 am
Forum: PhpBB3 General
Topic: Board on subdomain
Replies: 4
Views: 5113

Re: Board on subdomain

i thinks the way i had that worked was http://www.maindomain.com/subdomain I do not think that will work, because that is not a subdomain, that will still be under your main domain. Any subdomain you create will be in the place of the www of your url for example http://subdomain.maindomain.com So i...
by MadFly
Wed Apr 29, 2009 4:57 am
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

You can go and have a look at my own premodded version.

Code: Select all

http://forum.madfly.co.za
There are still a few mods that needs to be installed, but that is how far i got over the weekend :write:
by MadFly
Wed Apr 29, 2009 4:48 am
Forum: PhpBB3 General
Topic: Board on subdomain
Replies: 4
Views: 5113

Board on subdomain

If i install a board in a subdomain, what will the cookie domain be?

Would it be .subdomain.maindomain.com ?

The domain name this board runs from (for example: http://www.example.com). Would that be then, http://subdomain.maindomain.com ?

:confused: :confused: :confused:
by MadFly
Tue Apr 28, 2009 6:40 am
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

I got that error fixed. That one that said Done, but with errors on page.

It was the highslide mod's "highslide" folder under the theme folder that has not been copied to the other styles that was giving the problem. Once i copied that folder over, that Done, but with errors on page went away. :grin:
by MadFly
Sun Apr 26, 2009 8:28 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

LDM wrote:Paste in the url in some code tags and will have a look.
There only one problem with that, the board i am currently working on is on a local server. I have not uploaded it yet.

I plan to upload it once all mods are done...

Maybe i should upload it...
by MadFly
Sun Apr 26, 2009 8:02 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

It does not work in the sense that when i try to open an attached image it ask to save the file.

And yes i did clear all those settings in ACP.

Just got back from a pc reboot, i even restarted the router... :cry:

:confused:
by MadFly
Sun Apr 26, 2009 7:35 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

Sorry to bother I just did all edits for highslide on prosilver_se and galcier, and it just does not want to work, i have cleared board cache, and all templates, themes, and imagesets. I even deleted the browser history, cookies, and everything in IE7. And this highslide mod only works with prosilve...
by MadFly
Sun Apr 26, 2009 5:33 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

Yup, that would be quite difficult. But i'll "investigate" a bit on it tonight and let you know if i got it solved.
error.JPG
by MadFly
Sun Apr 26, 2009 5:27 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

Clearing the cookies and cache does not help, i deleted everything there is to delete from withing my browser. That error appears once i switch from prosilver or glacier lite to prosilver_se. the other 2 styles does not have that error. I'll just have to go through all the mod edits on that style ag...
by MadFly
Sun Apr 26, 2009 4:35 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

no, that image, Done, but with errors on page is the error i get. and its only on Prosilver_SE

the other post i made here is just something i experience on the internet i am on at the moment.
by MadFly
Sun Apr 26, 2009 4:21 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Re: Private Premod version

Sorry for that late image! I am having trouble with the internet connection here. I have to login for almost everything! :banghead: I login on the index page, right? Then i go to a topic... want to make a reply, right? Then i have to login again to make a reply. So i login, make the reply :yahoo: Th...
by MadFly
Sun Apr 26, 2009 4:16 pm
Forum: PhpBB3 General
Topic: Private Premod version
Replies: 16
Views: 12936

Private Premod version

Hi all I am busy with my own version of a premodded board. (will never be as good as modphpbb3.com's). Its more for personal usage than anything else. But some time during the modding i get this error on prosilver_se, nothing major, and then after you refresh the page it goes away and shows "Done". ...
by MadFly
Fri Apr 24, 2009 10:32 pm
Forum: PhpBB3 General
Topic: Default board to Portal
Replies: 1
Views: 3354

Default board to Portal

Is there a special way to make your board default to the portal page? instead of the board index?
by MadFly
Fri Apr 24, 2009 10:20 pm
Forum: ModphpBB3 General
Topic: Strange Portal Block problem
Replies: 8
Views: 6477

Re: Strange Portal Block problem

hmmm... All i could think that might be the problem is that there is somewhere a code error on the main page. Happened to me before. (on the "test page" (for example) everything was working perfect, but then on the "live" page it just did not want to work.) I would suggest that you go through the co...